CVE-2026-112241
9.8 CRITICALPublished 2026-10-22 · Updated 2026-10-22
AI risk analysis
- Summary
- The SureCart plugin for WordPress prior to version 4.9.6 contains an authentication bypass vulnerability (CWE-290) that allows unauthenticated attackers to spoof authentication and gain unauthorized access to protected resources.
- Exploitability
- Exploitation is straightforward for remote attackers due to the CVSS vector indicating network accessibility, low attack complexity, and no user interaction or privileges required.
- Blast radius
- Successful exploitation could lead to full compromise of confidentiality, integrity, and availability of the affected system, including unauthorized data access, modification of critical content, and service disruption.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to SureCart version 4.9.6 or later, which contains the official patch for this authentication bypass flaw.
auth-bypassspoofingwebwordpress-plugin
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Authentication Bypass by Spoofing vulnerability in Brainstorm Force SureCart surecart allows Authentication Abuse.This issue affects SureCart: from n/a through 4.9.5.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-290
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2022-51026PoC
- HIGHCVE-2026-104445PoC
- CRITICALCVE-2026-105215PoC
- CRITICALCVE-2026-105640PoC
- CRITICALCVE-2026-113703PoC
- CRITICALCVE-2026-115933PoC
- CRITICALCVE-2026-62108
- CRITICALCVE-2026-86863PoC
Related by shared AI tags and CWE weakness class. Browse the full archive.