CVE-2026-112859
9.8 CRITICALPublished 2026-10-23 · Updated 2026-10-24
AI risk analysis
- Summary
- The Little Birdies plugin for WordPress prior to version 1.3.16 contains a deserialization vulnerability (CWE-502) that allows attackers to inject and execute arbitrary PHP objects via unsanitized user-controlled data, leading to remote code execution or other serious impacts.
- Exploitability
- Exploitation is straightforward for remote attackers since it requires no authentication, user interaction, or special conditions—only the ability to send a crafted request to an affected endpoint.
- Blast radius
- Successful exploitation could lead to full system compromise including data exfiltration, unauthorized code execution, and potential lateral movement within the WordPress environment.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Little Birdies version 1.3.17 or later, as this is the first fixed version following the affected range (through 1.3.16).
deserializationobject-injectionphpwordpress-plugin
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Deserialization of Untrusted Data vulnerability in ThemeREX Group Little Birdies little-birdies allows Object Injection.This issue affects Little Birdies: from n/a through 1.3.16.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- HIGHCVE-2026-111408
- CRITICALCVE-2026-112846
- CRITICALCVE-2026-112857
- CRITICALCVE-2026-94075
- HIGHCVE-2026-97296
- CRITICALCVE-2026-100512
- HIGHCVE-2026-102377
- CRITICALCVE-2026-104730
Related by shared AI tags and CWE weakness class. Browse the full archive.