CVE-2026-87347
9.6 CRITICALPublished 2026-10-20 · Updated 2026-10-21
AI risk analysis
- Summary
- Oracle HTTP Server's OSSL Module contains a critical vulnerability that allows low-privileged attackers with network access to compromise the server and potentially impact other Oracle products. The flaw enables unauthorized data modification and access to critical information.
- Exploitability
- This vulnerability is easily exploitable requiring only low privileges and network access via HTTP, with no user interaction needed for successful exploitation.
- Blast radius
- Successful exploitation could lead to unauthorized creation, deletion, or modification of critical Oracle HTTP Server data, potentially affecting multiple Oracle products due to the scope change impact.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Oracle HTTP Server version 14.1.2.0.0 or later to remediate this vulnerability.
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Vulnerability in the Oracle HTTP Server product of Oracle Fusion Middleware (component: OSSL Module). Supported versions that are affected are 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle HTTP Server. While the vulnerability is in Oracle HTTP Server, attacks may significantly impact additional products (scope change). Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all Oracle HTTP Server accessible data as well as unauthorized access to critical data or complete access to all Oracle HTTP Server accessible data. CVSS 3.1 Base Score 9.6 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:N).
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:N
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-101521
- HIGHCVE-2026-101526
- HIGHCVE-2026-101653
- HIGHCVE-2026-101654
- HIGHCVE-2026-101742
- HIGHCVE-2026-103471PoC
- CRITICALCVE-2026-105037PoC
- HIGHCVE-2026-51888PoC
Related by shared AI tags and CWE weakness class. Browse the full archive.