CVE-2026-112854
9.8 CRITICALPublished 2026-10-23 · Updated 2026-10-24
AI risk analysis
- Summary
- The Holistic Center plugin before 1.2.6 contains a deserialization vulnerability (CWE-502) that allows unauthenticated remote attackers to inject arbitrary PHP objects, potentially leading to remote code execution or data manipulation.
- Exploitability
- Exploitation is straightforward for remote attackers since it requires no authentication, user interaction, or special conditions beyond network access to the vulnerable endpoint.
- Blast radius
- Successful exploitation could allow full compromise of the affected WordPress site, including unauthorized data access, modification, or server-side code execution, potentially affecting all users and backend systems accessible to the web server.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Holistic Center version 1.2.7 or later, as the vulnerability is fixed in that release.
deserializationobject-injectionwebwordpressrce
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Deserialization of Untrusted Data vulnerability in axiomthemes Holistic Center holistic-center allows Object Injection.This issue affects Holistic Center: from n/a through 1.2.6.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-108291
- CRITICALCVE-2026-112851
- CRITICALCVE-2026-112855
- CRITICALCVE-2026-112856
- CRITICALCVE-2026-112858
- CRITICALCVE-2026-112862
- CRITICALCVE-2026-114196
- CRITICALCVE-2026-93940
Related by shared AI tags and CWE weakness class. Browse the full archive.