CVE-2026-112862
9.8 CRITICALPublished 2026-10-23 · Updated 2026-10-23
AI risk analysis
- Summary
- The Participants Database plugin for WordPress prior to version 2.7.8.6 contains a deserialization vulnerability (CWE-502) that allows attackers to inject and execute arbitrary PHP objects via untrusted serialized data, leading to full system compromise including remote code execution.
- Exploitability
- Exploitation is straightforward for an attacker with network access to the plugin's endpoints that accept serialized input; no authentication or user interaction is required due to CVSS metrics AV:N/AC:L/PR:N/UI:N.
- Blast radius
- Successful exploitation grants full confidentiality, integrity, and availability impact (C:H/I:H/A:H), enabling attackers to steal sensitive data, modify content, install backdoors, or take complete control of the WordPress site and potentially the underlying server.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Participants Database version 2.7.8.6 or later, which contains the vendor's official fix for this deserialization vulnerability.
deserializationobject-injectionwordpressrcewebapp
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Deserialization of Untrusted Data vulnerability in xnau webdesign Participants Database participants-database allows Object Injection.This issue affects Participants Database: from n/a through 2.7.8.5.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-112854
- HIGHCVE-2026-104392
- CRITICALCVE-2026-104398
- CRITICALCVE-2026-104730
- HIGHCVE-2026-105885
- CRITICALCVE-2026-108291
- HIGHCVE-2026-111408
- CRITICALCVE-2026-112851
Related by shared AI tags and CWE weakness class. Browse the full archive.