CVE-2026-61992
9.8 CRITICALPublished 2026-10-29 · Updated 2026-10-29
AI risk analysis
- Summary
- The GEO my WordPress plugin before 4.5.5.3 contains an unauthenticated PHP object injection vulnerability (CWE-502) that allows remote attackers to deserialize arbitrary objects via unsanitized user input, potentially leading to remote code execution or data manipulation.
- Exploitability
- Exploitation is straightforward for remote attackers since no authentication or user interaction is required and the vulnerable endpoint accepts raw serialized PHP data directly from the network.
- Blast radius
- Successful exploitation could allow full compromise of the WordPress site including unauthorized data access, modification or deletion of database content, and potential server-level code execution depending on available gadget chains.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to GEO my WordPress version 4.5.5.4 or later, as this version includes a patch for the unauthenticated PHP object injection flaw.
php-object-injectionunauthenticatedwordpresscwe-502
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Unauthenticated PHP Object Injection in GEO my WordPress <= 4.5.5.3 versions.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-103039
- CRITICALCVE-2026-54859
- CRITICALCVE-2026-62003
- CRITICALCVE-2026-62013
- CRITICALCVE-2026-103693
- HIGHCVE-2026-104932
- CRITICALCVE-2026-115968
- CRITICALCVE-2026-19658
Related by shared AI tags and CWE weakness class. Browse the full archive.