← Back to search

CVE-2026-62013

9.8 CRITICAL

Published 2026-10-29 · Updated 2026-10-29

AI risk analysis

Summary
The Edge Decor plugin for WordPress before 2.9 contains an unauthenticated PHP object injection vulnerability (CWE-502), allowing remote attackers to inject malicious serialized objects via unsanitized user input, leading to arbitrary code execution or data manipulation.
Exploitability
Exploitation is straightforward for remote attackers due to the lack of authentication and low attack complexity.
Blast radius
Successful exploitation could lead to full system compromise including confidentiality, integrity, and availability impacts across any WordPress site running the affected Edge Decor plugin version.
Detection
No reliable host or network indicator is derivable from the published description.
Prioritized remediation
Upgrade to Edge Decor version 2.9 or later, as this version contains the fix for the unauthenticated PHP object injection vulnerability.
php-object-injectionunauthenticatedwordpress-plugincwe-502rce

Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.

NVD description

Unauthenticated PHP Object Injection in Edge Decor <= 2.9 versions.

CVSS vector

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Weaknesses

CWE-502

All references

Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.

Related CVEs

Related by shared AI tags and CWE weakness class. Browse the full archive.