CVE-2026-62003
9.8 CRITICALPublished 2026-10-29 · Updated 2026-10-29
AI risk analysis
- Summary
- The Mission plugin for WordPress versions <= 1.22 contains an unauthenticated PHP Object Injection vulnerability (CWE-502) due to unsafe deserialization of user-supplied data, allowing attackers to inject malicious serialized objects that can lead to remote code execution or other critical impacts.
- Exploitability
- Exploitation is straightforward for attackers with network access since no authentication or user interaction is required (CVSS AV:N/AC:L/PR:N/UI:N).
- Blast radius
- Successful exploitation could allow full compromise of the affected WordPress site, including data theft, site defacement, or use as a pivot point for lateral movement within the infrastructure.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Mission plugin version 1.23 or later, which contains the vendor-provided fix for this vulnerability.
php-object-injectionunauthenticatedwordpress-plugincwe-502
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Unauthenticated PHP Object Injection in Mission <= 1.22 versions.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-54859
- CRITICALCVE-2026-62013
- CRITICALCVE-2026-54858
- CRITICALCVE-2026-61992
- CRITICALCVE-2026-61997
- CRITICALCVE-2026-61998
- CRITICALCVE-2026-62002
- CRITICALCVE-2026-62005
Related by shared AI tags and CWE weakness class. Browse the full archive.