CVE-2026-61998
9.8 CRITICALPublished 2026-10-29 · Updated 2026-10-29
AI risk analysis
- Summary
- The Le Truffe plugin for WordPress versions <= 1.1.7 contains an unauthenticated PHP Object Injection vulnerability (CWE-502) due to unsafe deserialization of user-supplied data, allowing remote attackers to execute arbitrary code or cause denial of service without authentication.
- Exploitability
- Exploitation is straightforward for an attacker with network access since no authentication or user interaction is required.
- Blast radius
- Successful exploitation could lead to full system compromise including remote code execution, data exfiltration, and service disruption across any WordPress site running the vulnerable plugin.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Le Truffe version 1.1.8 or later, which contains a fix for the unauthenticated PHP Object Injection vulnerability.
php-object-injectionunauthenticatedwebwordpress-plugin
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Unauthenticated PHP Object Injection in Le Truffe <= 1.1.7 versions.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-61997
- CRITICALCVE-2026-62016
- CRITICALCVE-2026-54856
- CRITICALCVE-2026-54857
- CRITICALCVE-2026-54858
- CRITICALCVE-2026-54859
- CRITICALCVE-2026-62002
- CRITICALCVE-2026-62003
Related by shared AI tags and CWE weakness class. Browse the full archive.