CVE-2026-62016
9.8 CRITICALPublished 2026-10-29 · Updated 2026-10-29
AI risk analysis
- Summary
- The Gamic plugin for WordPress before version 1.20 contains an unauthenticated PHP Object Injection vulnerability (CWE-502) in versions <= 1.19, allowing attackers to inject malicious serialized objects without authentication.
- Exploitability
- Exploitation is straightforward for remote attackers due to the lack of authentication requirements and low complexity.
- Blast radius
- Successful exploitation could lead to full system compromise including remote code execution, data exfiltration, or service disruption across any WordPress site using the affected Gamic plugin version.
- Detection
- No reliable host or network indicator is derivable from the published description.
- Prioritized remediation
- Upgrade to Gamic version 1.20 or later, which contains the official patch for this vulnerability.
php-object-injectionunauthenticatedwebwordpress-plugin
Analysis generated locally by garnet-coder (no data left the box). AI-assisted — verify against primary sources before acting.
NVD description
Unauthenticated PHP Object Injection in Gamic <= 1.19 versions.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
All references
Source data: NVD (nvd.nist.gov), public domain. Exploit-DB.ai adds local AI analysis for defensive use only.
Related CVEs
- CRITICALCVE-2026-61997
- CRITICALCVE-2026-61998
- CRITICALCVE-2026-54856
- CRITICALCVE-2026-54857
- CRITICALCVE-2026-54858
- CRITICALCVE-2026-54859
- CRITICALCVE-2026-62002
- CRITICALCVE-2026-62003
Related by shared AI tags and CWE weakness class. Browse the full archive.